WhatsApp outage
Incident Report for Glassix
Resolved
We are currently experiencing major disruptions impacting message delivery on WhatsApp Business Management API.
This issue started at 9:58 AM PST, and our engineering teams are investigating it.

Update - 13/11/2024:
WhatsApp has fixed the issue and now everything seems to be working.
https://metastatus.com/whatsapp-business-api/history
Posted Dec 11, 2024 - 18:00 UTC