Degraded System Performance

Incident Report for Glassix

Resolved

Performance is stable and message status updates (2 Vs) will be applied retroactively.

We are continuing to monitor system performance and will update this page with any further information.
Posted Aug 11, 2025 - 08:06 UTC

Identified

We have identified the issue and performance has stabilized across most services. Please be aware that message status updates (2 Vs) will be delayed until further notice.

Please subscribe to this issue for further updates.
Posted Aug 11, 2025 - 07:52 UTC

Update

We are continuing to investigate the issue causing degraded performance across the system.

Please subscribe to this issue for further updates.
Posted Aug 11, 2025 - 07:45 UTC

Investigating

We have received an automated alert of system delays and are currently investigating the issue.

Please subscribe to this issue for further updates.
Posted Aug 11, 2025 - 07:32 UTC
This incident affected: Glassix Web Application.